<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-2"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-2", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thenortheastgeorgian.com/local-news/cornelia-ponders-building-its-own-911-system" />
<meta name="description" content="   The city of Cornelia is considering striking out on its own for emergency calls." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negsidebar3"] = googletag.defineSlot("//116205717/CNI-NEGsidebar3", [300, 250], "js-dfp-tag-cni_negsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negsidebar2"] = googletag.defineSlot("//116205717/CNI-NEGsidebar2", [300, 250], "js-dfp-tag-cni_negsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negsidebar1"] = googletag.defineSlot("//116205717/CNI-NEGsidebar1", [300, 250], "js-dfp-tag-cni_negsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negmidhome2"] = googletag.defineSlot("//116205717/CNI-NEGmidhome2", [300, 250], "js-dfp-tag-cni_negmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negmidhome"] = googletag.defineSlot("//116205717/CNI-NEGmidhome", [300, 250], "js-dfp-tag-cni_negmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thenortheastgeorgian.etypegoogle7.com/files/northfavi_0.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.thenortheastgeorgian.com/local-news/cornelia-ponders-building-its-own-911-system" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Cornelia ponders building its own 911 system | The Northeast Georgian, Cornelia, Georgia</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q3rckp" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/checkboxradio.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/controlgroup.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/resizable.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/button.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/dialog.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/quickedit/quickedit.module.css?q3rckp" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q3rckp" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q3rckp" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/seven/css/components/quickedit.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/quickedit/quickedit.theme.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/quickedit/quickedit.icons.theme.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q3rckp" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/progress.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/dialog.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q3rckp" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q3rckp" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.1"></script>

</head>
<body class="path-node page-node-type-article thenortheastgeorgian">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">January 10, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div data-quickedit-entity-id="block_content/18" id="block-extendedsearch" class="block block-block-content block-block-contentd489712c-6ce9-43c0-8e68-04a7dd42544d">
  
    
      
            <div data-quickedit-field-id="block_content/18/body/en/full" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thenortheastgeorgian.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thenortheastgeorgian.etypegoogle7.com/files/neglogo2.png" alt="The Northeast Georgian, Cornelia, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=288138&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3197" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Northeast%20GeorgianID582/default.aspx?PubID=3197" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Northeast%20GeorgianID582/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                    <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Op/Ed</a>
                                                    <a href="/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                    <a href="https://nearme.thenortheastgeorgian.com/" class="navbar-item">Marketplace</a>
                                                                    <a href="https://www.etypeservices.com/Northeast%20GeorgianID582/default.aspx?PubID=3197" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thenortheastgeorgian.etypegoogle7.com/files/neglogo2.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Northeast%20GeorgianID582/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Op/Ed</a>
                                                                                                                                                            <a href="/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="https://nearme.thenortheastgeorgian.com/" class="navbar-item">Marketplace</a>
                                                                                                                                                            <a href="https://www.etypeservices.com/Northeast%20GeorgianID582/default.aspx?PubID=3197" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheNortheastGeorgian/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="js-quickedit-page-title title"><span property="schema:name" data-quickedit-field-id="node/7095/title/en/full" class="field field--name-title field--type-string field--label-hidden">Cornelia ponders building its own 911 system</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="7095" data-quickedit-entity-id="node/7095" role="article" about="/local-news/cornelia-ponders-building-its-own-911-system" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">
  
      <span property="schema:name" content="Cornelia ponders building its own 911 system" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article data-quickedit-entity-id="user/325" typeof="schema:Person" about="/user/325" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span data-quickedit-field-id="node/7095/uid/en/full" rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/325" lang="" about="/user/325" typeof="schema:Person" property="schema:name" datatype="">Matthew Osborne</a></span>
 on Friday, January 10, 2020
          <span property="schema:dateCreated" content="2020-01-10T14:33:30+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
                                      <div class="image-container">  <img property="schema:image" src="/sites/thenortheastgeorgian.etypegoogle7.com/files/styles/flexslider_full/public/2020-01/WEB%201-10-20%20Cornelia%20fire%20truck.jpg?itok=3-cBloFJ" width="800" height="500" alt="Cornelia Fire Department is among those asking if the city would be better off with its own 911 system for emergencies." typeof="foaf:Image" class="image-style-flexslider-full" />


</div>
                    <div class="field">   The city of Cornelia is considering striking out on its own for emergency calls.

   At the first city council meeting of the year Tuesday, Fire Chief Billy Joe Jenkins Jr. and Police Chief Chad…</div>
          <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="https://www.thenortheastgeorgian.com/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="https://www.etypeservices.com/Northeast%20GeorgianID582/default.aspx?PubID=3197">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
        
            </div>

</article>

  </div>
<div id="block-dfptagcninegmidhome" class="block block-dfp block-dfp-ad39de1ac1-04bf-4c84-bf4e-ab95d6ef6a8e">
  
    
      <div id="js-dfp-tag-cni_negmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninegmidhome2" class="block block-dfp block-dfp-ad3b98f7da-44e7-4d82-93ff-4cd45151478a">
  
    
      <div id="js-dfp-tag-cni_negmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negmidhome2');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcninegsidebar1" class="block block-dfp block-dfp-adfaf4a842-f775-42cf-bed7-3ac513815e46">
  
    
      <div id="js-dfp-tag-cni_negsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      
<div><a href="https://etypeservices.com/Northeast%20GeorgianID582/" target="_blank" aria-label="The Northeast Georgian, Cornelia, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Northeast%20Georgian/currentpg1.jpg" alt="The Northeast Georgian, Cornelia, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Northeast%20GeorgianID582/" target="_blank" aria-label="The Northeast Georgian, Cornelia, Georgia e-Edition">Read The Northeast Georgian, Cornelia, Georgia</a></p>

  </div>
<div id="block-dfptagcninegsidebar2" class="block block-dfp block-dfp-adc0139eb7-26eb-42e5-b7d6-4faf9bae065d">
  
    
      <div id="js-dfp-tag-cni_negsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=112879" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/mount-vernon-mills-plant-alto-closing-60-days" hreflang="en">Mount Vernon Mills plant in Alto closing in 60 days</a></li><li><a href="/local-news/prison-guard-fired-arrested" hreflang="en">Prison guard fired, arrested</a></li><li><a href="/local-news/demorest-man-healing-after-being-declared-dead" hreflang="en">Demorest man healing after being declared dead</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/woman-charged-vehicular-homicide-teens-death-wednesday" hreflang="en">Woman charged with vehicular homicide in teen&#039;s death Wednesday</a></li><li><a href="/local-news/new-businesses-coming-habersham-village-within-2-years" hreflang="en">New businesses coming to Habersham Village within 2 years</a></li><li><a href="/local-news/deals-works-new-retail-chains-habersham-village" hreflang="en">Deals in works for new retail chains at Habersham Village</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/prison-guard-fired-arrested" hreflang="en">Prison guard fired, arrested</a></li><li><a href="/local-news/mount-vernon-mills-plant-alto-closing-60-days" hreflang="en">Mount Vernon Mills plant in Alto closing in 60 days</a></li><li><a href="/local-news/demorest-man-healing-after-being-declared-dead" hreflang="en">Demorest man healing after being declared dead</a></li></ul></div><br />
  </div>
<div id="block-dfptagcninegsidebar3" class="block block-dfp block-dfp-adcb58af92-f9a9-43d0-b215-e3cf929cf442">
  
    
      <div id="js-dfp-tag-cni_negsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negsidebar3');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div data-quickedit-entity-id="block_content/3" id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div data-quickedit-field-id="block_content/3/body/en/full" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>NORTHEAST GEORGIAN</h3>

<p><strong>Mailing Address:</strong><br />
2440 Old Athens Hwy<br />
Cornelia, GA 30531</p>

<p><strong>Phone:</strong> 706-778-4215<br /><strong>Fax:</strong> 706-778-4114</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Northeast Georgian, Cornelia, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/7095","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,etype\/ada-compliance,etype\/global-styling,etype_login_cni\/etype_login_cni_page,etype_login_cni\/global-styling,google_analytics\/google_analytics,poll\/drupal.poll-links,quickedit\/quickedit,statistics\/drupal.statistics,system\/base,tiempos\/article,tiempos\/bulma,tiempos\/fontawesome,tiempos\/global-scripts,tiempos\/global-styling,tiempos\/lato,tiempos\/petrona,tiemposcni\/global-styling","theme":"tiemposcni","theme_token":null},"ajaxTrustedUrl":[],"google_analytics":{"account":"UA-26466179-2","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"7095"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"b8879604c2bda3f11f431e8e89fa8353943edac7dfe0425ab597bafcae7ca3a7"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/assets/vendor/backbone/backbone-min.js?v=1.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.1"></script>
<script src="/core/misc/drupal.js?v=8.8.1"></script>
<script src="/core/misc/drupal.init.js?v=8.8.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.1"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.1"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.1"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=4.22"></script>
<script src="/core/misc/debounce.js?v=8.8.1"></script>
<script src="/core/misc/displace.js?v=8.8.1"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/core/misc/form.js?v=8.8.1"></script>
<script src="/core/misc/progress.js?v=8.8.1"></script>
<script src="/core/misc/ajax.js?v=8.8.1"></script>
<script src="/core/themes/stable/js/ajax.js?v=8.8.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-reset-mixin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/checkboxradio-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/controlgroup-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/button-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/mouse-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/draggable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/resizable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/dialog-min.js?v=1.12.1"></script>
<script src="/core/misc/dialog/dialog.js?v=8.8.1"></script>
<script src="/core/misc/dialog/dialog.position.js?v=8.8.1"></script>
<script src="/core/misc/dialog/dialog.jquery-ui.js?v=8.8.1"></script>
<script src="/core/assets/vendor/popperjs/popper.min.js?v=1.15.0"></script>
<script src="/core/modules/quickedit/js/quickedit.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/util.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/models/BaseModel.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/models/AppModel.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/models/EntityModel.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/models/FieldModel.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/models/EditorModel.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/views/AppView.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/views/FieldDecorationView.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/views/EntityDecorationView.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/views/EntityToolbarView.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/views/ContextualLinkView.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/views/FieldToolbarView.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/views/EditorView.js?v=8.8.1"></script>
<script src="/core/modules/quickedit/js/theme.js?v=8.8.1"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.1"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.1"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.1"></script>

<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.liondigitalserving.com/Scripts/infinity.js.aspx?guid=5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd";s.id="infinity";s.setAttribute("data-guid","5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
</body>
</html>
