<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-2"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-2", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thenortheastgeorgian.com/local-sports/habershams-vickery-takes-state-weightlifting-title" />
<meta name="description" content="   Pierce Vickery came to Habersham Central High School with a goal of winning a state championship of some kind before he graduates." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negsidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-NEGsidebarnetwork2", [300, 250], "js-dfp-tag-cni_negsidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negsidebar3"] = googletag.defineSlot("//116205717/CNI-NEGsidebar3", [300, 250], "js-dfp-tag-cni_negsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negsidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-NEGsidebarnetwork1", [300, 250], "js-dfp-tag-cni_negsidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negsidebar2"] = googletag.defineSlot("//116205717/CNI-NEGsidebar2", [300, 250], "js-dfp-tag-cni_negsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negsidebar1"] = googletag.defineSlot("//116205717/CNI-NEGsidebar1", [300, 250], "js-dfp-tag-cni_negsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negmidhome2"] = googletag.defineSlot("//116205717/CNI-NEGmidhome2", [300, 250], "js-dfp-tag-cni_negmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_negmidhome"] = googletag.defineSlot("//116205717/CNI-NEGmidhome", [300, 250], "js-dfp-tag-cni_negmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thenortheastgeorgian.etypegoogle7.com/files/northfavi_0.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.thenortheastgeorgian.com/local-sports/habershams-vickery-takes-state-weightlifting-title" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Habersham&#039;s Vickery takes state weightlifting title | The Northeast Georgian, Cornelia, Georgia</title>
<link rel="stylesheet" media="all" href="/sites/thenortheastgeorgian.etypegoogle7.com/files/css/css_P8GtGNuWLb1wJbDy5oTAhG1uT2gTQjzG2dAsxtEYKJA.css" />
<link rel="stylesheet" media="all" href="/sites/thenortheastgeorgian.etypegoogle7.com/files/css/css_s4jCdcSOfz8XvXdzpE6cUhXjkRsQ5kXTHTSrDnuwo80.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/thenortheastgeorgian.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/thenortheastgeorgian.etypegoogle7.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>

<script data-ad-client="ca-pub-5960582402755511" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="path-node page-node-type-article thenortheastgeorgian">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">March 18, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div data-quickedit-entity-id="block_content/18" id="block-extendedsearch" class="block block-block-content block-block-contentd489712c-6ce9-43c0-8e68-04a7dd42544d">
  
    
      
            <div data-quickedit-field-id="block_content/18/body/en/full" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thenortheastgeorgian.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thenortheastgeorgian.etypegoogle7.com/files/neglogo2.png" alt="The Northeast Georgian, Cornelia, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
          <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=288138&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3197" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
          <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
          <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
          <a href="https://etypeservices.com/Northeast%20GeorgianID582/default.aspx?PubID=3197" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Northeast%20GeorgianID582/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                    <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Op/Ed</a>
                                                    <a href="/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://www.thenortheastgeorgian.com/classified" class="navbar-item">Classifieds</a>
                                                    <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a Classified</a>
                                                    <a href="https://www.habershamjobs.com/" class="navbar-item">HabershamJobs.com</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                        <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                    <a href="https://nearme.thenortheastgeorgian.com/" class="navbar-item">Marketplace</a>
                                                                    <a href="https://www.etypeservices.com/Northeast%20GeorgianID582/default.aspx?PubID=3197" class="navbar-item">Subscribe</a>
                                                                    <a href="/node/10468" class="navbar-item" data-drupal-link-system-path="node/10468">Español</a>
                                                                                                        <a href="https://www.thenortheastgeorgian.com/node/10468" class="navbar-item">Edición</a>
                                                    <a href="/noticias" class="navbar-item" data-drupal-link-system-path="taxonomy/term/92">Noticias</a>
                                            
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
          <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=288138&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3197" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
          <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
          <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
          <a href="https://etypeservices.com/Northeast%20GeorgianID582/default.aspx?PubID=3197" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Northeast%20GeorgianID582/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Op/Ed</a>
                                                                                                                                                            <a href="/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://www.thenortheastgeorgian.com/classified" class="navbar-item">Classifieds</a>
                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a Classified</a>
                                                                                                                                                            <a href="https://www.habershamjobs.com/" class="navbar-item">HabershamJobs.com</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                                                                            <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="https://nearme.thenortheastgeorgian.com/" class="navbar-item">Marketplace</a>
                                                                                                                                                            <a href="https://www.etypeservices.com/Northeast%20GeorgianID582/default.aspx?PubID=3197" class="navbar-item">Subscribe</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/node/10468" class="navbar-item" data-drupal-link-system-path="node/10468">Español</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://www.thenortheastgeorgian.com/node/10468" class="navbar-item">Edición</a>
                                                                                                                                                            <a href="/noticias" class="navbar-item" data-drupal-link-system-path="taxonomy/term/92">Noticias</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheNortheastGeorgian/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="js-quickedit-page-title title"><span property="schema:name" data-quickedit-field-id="node/18591/title/en/full" class="field field--name-title field--type-string field--label-hidden">Habersham&#039;s Vickery takes state weightlifting title</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="18591" data-quickedit-entity-id="node/18591" role="article" about="/local-sports/habershams-vickery-takes-state-weightlifting-title" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local sports">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Habersham&#039;s Vickery takes state weightlifting title" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article data-quickedit-entity-id="user/325" typeof="schema:Person" about="/index.php/user/325" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span data-quickedit-field-id="node/18591/uid/en/full" rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/325" lang="" about="/user/325" typeof="schema:Person" property="schema:name" datatype="">Matthew Osborne</a></span>
 on Wednesday, March 17, 2021
          <span property="schema:dateCreated" content="2021-03-17T16:16:26+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                              <div class="image-container">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/thenortheastgeorgian.etypegoogle7.com/files/styles/flexslider_full/public/2021-03/WEB%20PIerce%20Vickery%20w%20coach.jpg?itok=IHBjsjMc" width="800" height="500" alt="Habersham Central’s Pierce Vickery won a state title in weightlifting with the guidance of coach Tip Johnson." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Habersham Central’s Pierce Vickery won a state title in weightlifting with the guidance of coach Tip Johnson.</div>
    </li>
</ul>
</div>
</div>
                        <div class="field">   Pierce Vickery came to Habersham Central High School with a goal of winning a state championship of some kind before he graduates. With last spring’s sports canceled, the senior was running out of…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="https://www.thenortheastgeorgian.com/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="https://www.etypeservices.com/Northeast%20GeorgianID582/default.aspx?PubID=3197">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>

  </div>

        
                    <div class="region region-content-ads">
    <div id="block-dfptagcninegmidhome" class="block block-dfp block-dfp-ad9eb4eee8-d98c-4ee8-917d-efa1c26cbf84">
  
    
      <div id="js-dfp-tag-cni_negmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninegmidhome2" class="block block-dfp block-dfp-ad3e99a0d8-362e-421c-90fc-c75f8f4eed0c">
  
    
      <div id="js-dfp-tag-cni_negmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negmidhome2');
        });
    </script>
</div>

  </div>

  </div>

        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcninegsidebar1" class="block block-dfp block-dfp-adacdd6cc9-020e-4bc1-8acc-92c840cd8285">
  
    
      <div id="js-dfp-tag-cni_negsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/Northeast%20GeorgianID582" target="_blank" aria-label="The Northeast Georgian, Cornelia, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Northeast%20Georgian/currentpg1.jpg" alt="The Northeast Georgian, Cornelia, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Northeast%20GeorgianID582" target="_blank" aria-label="The Northeast Georgian, Cornelia, Georgia e-Edition">Read The Northeast Georgian, Cornelia, Georgia</a></p></div>

  </div>
<div data-quickedit-entity-id="block_content/21" id="block-spanisheedition" class="block block-block-content block-block-content142f7aac-8a6f-4827-b627-7e9ced3344e2">
  
    
      
            <div data-quickedit-field-id="block_content/21/body/en/full" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="https://www.thenortheastgeorgian.com/sites/thenortheastgeorgian.etypegoogle7.com/files/2020-07/NEG_Spanish.pdf"><img alt="Northeast Georgian - Spanish Edition July 2020" data-entity-type="file" data-entity-uuid="996951db-0e26-4a8e-bd07-2f1a055d843c" src="/sites/thenortheastgeorgian.etypegoogle7.com/files/inline-images/currentpg1_0.jpg" class="align-center" /></a>
<p> </p></div>
      
  </div>
<div id="block-dfptagcninegsidebar2" class="block block-dfp block-dfp-ada4b9c9b0-06f5-4c9b-a2ac-ec36d366c17d">
  
    
      <div id="js-dfp-tag-cni_negsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=112879" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-dfptagcninegsidebarnetwork1" class="block block-dfp block-dfp-ad88fd9490-d3d7-4b35-a200-3b05532b82fb">
  
    
      <div id="js-dfp-tag-cni_negsidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negsidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninegsidebar3" class="block block-dfp block-dfp-ade3691d29-c8fe-4b31-a603-6a690b775d67">
  
    
      <div id="js-dfp-tag-cni_negsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negsidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/verizon-poised-sue-county-over-cell-tower" hreflang="en">Verizon poised to sue county over cell tower</a></li><li><a href="/local-news/vaccines-picking-more-folks-become-eligible" hreflang="en">Vaccines picking up as more folks become eligible</a></li><li><a href="/video/coronavirus-local-report-northeast-georgia-locally-grown" hreflang="en">Coronavirus Local Report: Northeast Georgia Locally Grown</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/woman-charged-vehicular-homicide-teens-death-wednesday" hreflang="en">Woman charged with vehicular homicide in teen&#039;s death Wednesday</a></li><li><a href="/local-news/kemp-unsure-if-shelter-order-should-end-habersham-cases-surge-past-200" hreflang="en">Kemp unsure if shelter order should end as Habersham cases surge past 200</a></li><li><a href="/local-news/mount-vernon-mills-plant-alto-closing-60-days" hreflang="en">Mount Vernon Mills plant in Alto closing in 60 days</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/obituaries/roger-wade-church" hreflang="en">Roger Wade Church</a></li><li><a href="/local-news/habersham-county-schools-three-hour-delay-thursday" hreflang="en">Habersham County Schools on three-hour delay Thursday</a></li><li><a href="/obituaries/anna-pauline-chitwood" hreflang="en">Anna Pauline Chitwood</a></li></ul></div><br />
  </div>
<div id="block-dfptagcninegsidebarnetwork2" class="block block-dfp block-dfp-ade6cffaab-7391-4a37-baa8-4e912e47c5e2">
  
    
      <div id="js-dfp-tag-cni_negsidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_negsidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div data-quickedit-entity-id="block_content/3" id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div data-quickedit-field-id="block_content/3/body/en/full" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>NORTHEAST GEORGIAN</h3>

<p><strong>Mailing Address:</strong><br />
2440 Old Athens Hwy<br />
Cornelia, GA 30531</p>

<p><strong>Phone:</strong> 706-778-4215<br />
<strong>Fax:</strong> 706-778-4114</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;The Northeast Georgian, Cornelia, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/18591","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,etype\/ada-compliance,etype\/global-styling,etype_login_cni\/etype_login_cni_page,etype_login_cni\/global-styling,flexslider\/integration,google_analytics\/google_analytics,poll\/drupal.poll-links,quickedit\/quickedit,statistics\/drupal.statistics,system\/base,tiempos\/article,tiempos\/bulma,tiempos\/fontawesome,tiempos\/global-scripts,tiempos\/global-styling,tiempos\/lato,tiempos\/petrona,tiemposcni\/global-styling","theme":"tiemposcni","theme_token":null},"ajaxTrustedUrl":[],"google_analytics":{"account":"UA-26466179-2","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"18591"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"886d586668ce3719aa8fb08cc9e3cffb389aba6548b0d96414a52f2f93dbf658"}}</script>
<script src="/sites/thenortheastgeorgian.etypegoogle7.com/files/js/js_36tXFmcK6VGRD2mS0k4XAEIhcqR-xZP8bZs11wHpB-g.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/thenortheastgeorgian.etypegoogle7.com/files/js/js_vzOYwVoqLp8jjwHaFUY-s6_mMt-CGvM5ly0zZkBJ5mg.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/thenortheastgeorgian.etypegoogle7.com/files/js/js_gSNgNQ-2uDDGy5uN4NhiNopuko1j3y2_FfawtxsEZAk.js"></script>


</body>
</html>
